Support

February 12, 2015

Update your theme before updating WooCommerce! :

WooCommere 2.3 will begin appearing in your Plugins update list today. If you view it from the plugins page, you will see an orange alert about ensuring your theme is tested. This is important!! This update contains styling changes that are not backwards compatible with older versions of our themes. We are rolling out updates today and tomorrow for ecommerce themes affected by these changes. Please check Theme Options > Update for your update. To view notes or subscribe to update alterts for your theme, please visit the Updates page. If you have a child theme, you should read through the 2.3 changes here.

Need personalized help with something not documented here? Contact Support
Translate »