This update adds increased compatibility with WooCommerce 2.0.

Please ensure your main theme is compatible with WooCommerce 2.0 to reduce any residual problems and that Use WooCommerce CSS is unchecked in your WooCommerce settings.

General Enhancements:

  • Lowered security requirement for plugin options to support WordPress multi-user installs

General Fixes

  • Wordaround for WooCommerce tabs – they should now appear on your single products once again (only affects the iFrame, not your main theme)


Update Your Plugin under Social Commerce > Update or reinstall using a fresh download of 1.1.7