This update requires WooCommerce to be updated to 2.3 or higher. Be sure to run the WooCommerce updater when prompted.

See this article for important notes on the WooCommerce changes if you have a child theme.

General Enhancements:

  • Styling updates for WooCommerce 2.3
  • Updated AddThis sharing buttons

General Fixes

  • Removed deprecated OCMX gallery functions which triggered activation errors on installs with locked down MySQL databases. This does not affect any functionality in this theme.

Update Your Theme


WooCommerce