Problem Description:

This error pops up in the WordPress admin after you upgrade to WordPress 3.6.

Answer:

This is not a theme error, but is generated by a plugin you’ve installed that has not updated their version of jQuery.

The plugin author will need to permanently update their plugin to resolve the issue, so ensure all plugin updates are completed when available.

As a workaround, you may install the jQuery Updater plugin from Plugins > Add New and run it to update all versions of jQuery it finds out of date.

If you are a developer, please always enqueue jQuery natively and do not bundle/package your own version.