This update adds a new Twitter widget to comply with Twitter’s new API and embed standards. You will need to visit your widget page to reset your Twitter widget settings and add your unique widget code. See this article for help with setup.

You should have Knead 1.4.3 installed before applying this update.

Update Your Theme or Download Update (requires login)

SiteCare